First Topic

PIX file format support

PIX is a simple file format used by SGI Alias/Wavefront. Images must be greyscale or 24-bit color. PIX files use an RLE compression scheme which is effective only for images with blocks of solid color; photograph-like images actually become larger than uncompressed images when stored in this format. ACD Systems plug-in enabled software uses the ID_PIX plug-in to view the PIX file format.